Sync dashboard requires .NET Framework 4.6

The sync dashboard tool used to integrate PayMaker with QuickBooks for Windows requires .NET Framework 4.6 to run properly. If on .NET framework 4.7 or later, 4.6 may still need to be manually enabled.

To determine which .NET Framework versions are installed, follow the instructions provided in this article from Microsoft: How to: Determine Which .NET Framework Versions Are Installed

To install .NET Framework 4.6, go to: Download .NET Framework 4.6